Digital Command Center availability issue

Incident

Digital Command Center availability issue

Status: closed
Start:
End:
Duration: 1 day 57 minutes
Affected Components:
Haneda (HND1) Data Center digital-cloud-hnd1.medallia.com Digital to Experience Cloud Integration Service Command Center Data Collection (Web) Command Center Data Collection (Web) Data Processing In-App Data Collection (Mobile SDK)
Investigating

The Medallia Digital Feedback Collection Platform is experiencing an availability issue that is preventing survey takers from accessing Digital surveys. This is affecting all survey takers. Our Production Services & Engineering teams are actively working to resolve this issue as soon as possible.

We know your feedback is important and hope to have services restored shortly.

Monitoring

The Medallia Digital Command Centre is no longer experiencing an availability issue. Our Production Services & Engineering teams have restored service and are monitoring the platform to ensure stability.

Resolved

The Medallia Digital Command Centre is no longer experiencing an availability issue. Our Production Services & Engineering teams have restored service and verified that the issue has been resolved.