Digital Health Check availability issue

Incident

Digital Health Check availability issue

Status: closed
Start:
End:
Duration: 1 day 3 hours 6 minutes
Affected Components:
Frankfurt (FRA1) Data Center London (LON) Data Center digital-cloud-uk.medallia.eu digital-cloud-prem.medallia.eu digital-cloud.medallia.eu Command Center Command Center Command Center
Investigating

The Medallia Digital Health Check report is currently unavailable for all users. No data has been lost. We are continuing to collect all health check events during this downtime.

Our Engineering and Production Services teams are actively working on a fix. We appreciate your patience and aim to restore service shortly.

Monitoring

The Medallia Digital Health Check report no longer experiencing an availability issue. No data was lost. Our Production Services & Engineering teams have restored service and are monitoring the platform to ensure stability.


Resolved

The Medallia Digital Health Check report no longer experiencing an availability issue. The incident has been resolved. We thank you for your patience.