Planned Maintenance for Digital Feedback

Maintenance

Planned Maintenance for Digital Feedback

Status: closed
Start:
End:
Duration: 1 hour
Affected Components:
Incheon (ICN1) Data Center digital-cloud-icn1.medallia.com Digital to Experience Cloud Integration Service Command Center Data Collection (Web) In-App Data Collection (Mobile SDK) Data Processing In-App Data Collection (Mobile SDK)
Update

Medallia will be completing planned internal services maintenance in the Incheon data center for 60 minutes during the timeframe listed above. 

During the hours of this maintenance window, customers may experience minor blips in the service.

Medallia teams will actively monitor service health during and after the maintenance. If after the maintenance window your program experiences any sudden interruption in service, please contact Medallia Support via help.medallia.com.

We apologize for any inconvenience this maintenance activity may cause, and our team will work to minimize impact as much as possible.

Resolved

The planned maintenance for the internal services maintenance in the Incheon data center is now complete.

If your program experiences any sudden interruption of service, please contact Medallia Support via help.medallia.com.