Planned maintenance for digital-cloud-west.medallia.com

Maintenance

Planned maintenance for digital-cloud-west.medallia.com

Status: closed
Start:
End:
Duration: 1 hour
Affected Components:
Seattle (SEA1) Data Center digital-cloud-west.medallia.com Command Center Data Collection (Web) Data Processing In-App Data Collection (Mobile SDK)
Update

 Medallia will be conducting maintenance for digital-cloud-west.medallia.com on November 11th, 2024 during the timeframe listed above. During this maintenance:

  • Command Center actions will not be available.
  • There may be a slight delay on customers feedback showing up on your reports.
  • Mobile app Survey takers might not receive the latest configuration during the period of the down time.
  • Mobile Preview app application might not be available.
  • Survey display and feedback collection will not be impacted during this downtime.

We apologize for any inconvenience this maintenance activity may cause, and our team will work to minimize impact as much as possible. We will post additional updates and reminders via our status page. Thank you for your patience and understanding.

Resolved

The planned maintenance for digital-cloud-west.medallia.com is now complete. We appreciate your patience.